Help Center > > FAQs> Common FAQs> Which Databases Can DRS Migrate?

Which Databases Can DRS Migrate?

Updated at: Jul 24, 2019 16:13

Currently, DRS can migrate data among the following MySQL versions. The target database version must be the same as or later than the source database version.

  • MySQL 5.5.x
  • MySQL 5.6.x
  • MySQL 5.7.x

Currently, DRS can migrate data of the following Microsoft SQL Server editions: Standard, Enterprise, and Web.

  • Microsoft SQL Server 2008
  • Microsoft SQL Server 2012
  • Microsoft SQL Server 2014

Currently, DRS can migrate data among the following PostgreSQL versions:

  • PostgreSQL 9.5.x
  • PostgreSQL 9.6.x
  • PostgreSQL 10.x

Currently, DRS can migrate data among the following MongoDB versions:

  • MongoDB 3.0.x
  • MongoDB 3.2.x
  • MongoDB 3.4.x

Currently, DRS can migrate data among the following Oracle versions:

  • Oracle 10g
  • Oracle 11g
  • Oracle 12c
  • Oracle 18c

Did you find this page helpful?

Submit successfully!

Thank you for your feedback. Your feedback helps make our documentation better.

Failed to submit the feedback. Please try again later.

Which of the following issues have you encountered?







Please complete at least one feedback item.

Content most length 200 character

Content is empty.

OK Cancel