Help Center> Message & SMS> FAQs> Troubleshooting> Why an SMS Signature and an SMS Template Cannot Be Selected in the Group SMS Assistant?
Updated on 2024-01-22 GMT+08:00

Why an SMS Signature and an SMS Template Cannot Be Selected in the Group SMS Assistant?

When using Group SMS Assistant to submit an SMS sending task, select an application for SMS Application, select a signature for SMS Signature, and select a template for SMS Template in sequence. If the drop-down list box is empty, see handling suggestions in the following table.

Parameter

Symptom

Possible Cause

Handling Suggestion

SMS Application

The drop-down list box is empty, and "No data available" is displayed.

No SMS application is added to the Huawei Cloud account.

Create an SMS application first.

SMS Signature

  • No SMS Application value is selected.
  • No non-verification code SMS signature is available for the selected SMS Application value.
  1. Check the value of SMS Application and ensure that the value is correct.
  2. Check whether a non-verification code SMS signature is available for the SMS application. If not, apply for an SMS application.

SMS Template

  • No SMS Application value is selected.
  • (For Chinese mainland SMS only) No SMS signature is selected.
  • (For Chinese mainland SMS only) No SMS template is available under the selected SMS signature.
  • (For International SMS only) No SMS template is available under the selected SMS application.
  1. Check the value of SMS Application and ensure that the value is correct.
  2. (For Chinese mainland SMS only) Check the value of SMS Signature and ensure that the value is correct.
  3. (For Chinese Mainland SMS only) Check whether an SMS template is available under the selected SMS signature. If not, apply for an SMS template.
  4. (For International SMS only) Check whether an SMS template is available under the selected SMS application. If not, apply for an SMS template.

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