文档首页 > > 开发指南> 应用侧SDK使用指南> JAVA SDK使用指南> 开发环境要求

开发环境要求

更新时间:2019/06/25 GMT+08:00

开发环境要求

开发平台

开发环境

配套要求

推荐的操作系统

IoT

1) J2EE for Java Developers

2) Maven插件:m2e - Maven Integration for Eclipse (includes Incubating components)

JDK 1.8及以上版本

Windows7

SDK包为纯JAVA的JAR包,在使用上没有特殊限制,JDK在1.8及以上版本即可。

文档是否有解决您的问题?

提交成功!

非常感谢您的反馈,我们会继续努力做到更好!

反馈提交失败,请稍后再试!

在文档使用中是否遇到以下问题







请至少选择或填写一项反馈信息

字符长度不能超过200

反馈内容不能为空!

提交反馈 取消