文档首页 > > 常见问题> 二次开发> 软/固件升级常见问题> 目标版本可以比当前版本低吗

目标版本可以比当前版本低吗

更新时间: 2019/07/31 GMT+08:00

可以。物联网平台会判断目标版本和当前版本是否一致:如果一致,任务详情显示“The current version is the same as the target version”,物联网平台不会发起升级任务;如果不一致,物联网平台则会启动升级任务。

文档是否有解决您的问题?

提交成功!

非常感谢您的反馈,我们会继续努力做到更好!

反馈提交失败,请稍后再试!

在文档使用中是否遇到以下问题







请至少选择或填写一项反馈信息

字符长度不能超过200

反馈内容不能为空!

提交反馈 取消